Food Allergy Support is now on Twitter. Follow us @FASupport. You may also follow our Tweets in our new global footer at the bottom of the page here at FAS!

Author Topic: Test posting with iPhone  (Read 1315 times)

Description:

Offline rebekahc

  • Global Moderator
  • Member
  • ****
  • Posts: 3,181
Test posting with iPhone
« on: January 03, 2012, 10:19:22 AM »
Just testing to see if I get any of the reported iBugs when using my phone to post...
TX - USA
DS - peanut, tree nut, milk, eggs, corn, soy, several meds, many environmentals. Finally back on Xolair!
DD - mystery anaphylaxis, shellfish.
DH - banana/avocado, aspirin.  Asthma.
Me - peanut, tree nut, shellfish, banana/avocado/latex,  some meds.

Offline rebekahc

  • Global Moderator
  • Member
  • ****
  • Posts: 3,181
Re: Test posting with iPhone
« Reply #1 on: January 03, 2012, 10:19:53 AM »
Hmmm... No, seems to work fine for me.
TX - USA
DS - peanut, tree nut, milk, eggs, corn, soy, several meds, many environmentals. Finally back on Xolair!
DD - mystery anaphylaxis, shellfish.
DH - banana/avocado, aspirin.  Asthma.
Me - peanut, tree nut, shellfish, banana/avocado/latex,  some meds.

Offline CMdeux

  • Global Moderator
  • Member
  • ****
  • Posts: 31,861
  • -- but sometimes the voices have good ideas!
Re: Test posting with iPhone
« Reply #2 on: January 14, 2012, 11:40:09 PM »
Interesting, though, when I have tried posting in some forums on the boards with a mobile device, sometimes I can't get the post pane to load at all.  Not even the quick reply window will actually work, though I can type a reply there-- just not posts.  The regular reply window gives me a page error.  But not always- this is being posted from my OS device and it seems fine.  I dunno.
Resistance isn't futile.  It's voltage divided by current. 

Western U.S.