Food Allergy Support is now on Twitter. Follow us @FASupport. You may also follow our Tweets in our new global footer at the bottom of the page here at FAS!

Author Topic: Trouble accessing forum?  (Read 5347 times)

Description:

Offline CMdeux

  • Global Moderator
  • Member
  • ****
  • Posts: 31,861
  • -- but sometimes the voices have good ideas!
Re: Trouble accessing forum?
« Reply #15 on: January 02, 2015, 01:09:44 PM »
Just had trouble again.   Thinking that this is likely an OLI server thing, though, given the error message that I got.
Resistance isn't futile.  It's voltage divided by current. 

Western U.S.

Online Stinky10

  • Member
  • ***
  • Posts: 206
Re: Trouble accessing forum?
« Reply #16 on: January 02, 2015, 01:15:59 PM »
me too - and Mac also

Offline SilverLining

  • Member
  • Member
  • ***
  • Posts: 14,321
Re: Trouble accessing forum?
« Reply #17 on: January 02, 2015, 03:00:07 PM »
Several on FB have also had problems.
Too many people miss the silver lining because they're expecting gold.  ~~~  Maurice Setter


Offline ajasfolks2

  • Global Moderator
  • Member
  • ****
  • Posts: 11,911
  • Committee Member Firebird
Re: Trouble accessing forum?
« Reply #18 on: January 02, 2015, 04:10:05 PM »
Finally able to get on boards . . . we've been so darned dependable here at Oli since we left HB that it felt really weird to NOT get into boards!!

But all is good now, for me anyway.

Is this where I blame iPhone and cuss like an old fighter pilot's wife?

**(&%@@&%$^%$#^%$#$*&      LOL!!   

Offline ajasfolks2

  • Global Moderator
  • Member
  • ****
  • Posts: 11,911
  • Committee Member Firebird
Re: Trouble accessing forum?
« Reply #19 on: March 29, 2015, 01:40:00 PM »
Yesterday I could only get the front page to load . . . could never click through to a link or read at all.  Finally gave up last night.

Today after doing a bunch of Windows updates, all works fine.

Don't know what caused the glitch for me & don't really know why it's all fine today.

Just an FYI.

<shrug>
Is this where I blame iPhone and cuss like an old fighter pilot's wife?

**(&%@@&%$^%$#^%$#$*&      LOL!!   

Offline Mezzo

  • Member
  • ***
  • Posts: 4,865
Re: Trouble accessing forum?
« Reply #20 on: July 04, 2015, 05:38:44 PM »
I haven't been able to post from my phone for a few days, because it says it times out. I'm trying from the iPad now.

Offline Mezzo

  • Member
  • ***
  • Posts: 4,865
Re: Trouble accessing forum?
« Reply #21 on: July 04, 2015, 05:39:05 PM »
Well, that worked.

Offline Macabre

  • Global Moderator
  • Member
  • ****
  • Posts: 29,581
  • Don't Blink!
Re: Trouble accessing forum?
« Reply #22 on: October 24, 2015, 09:46:24 AM »
The last time I was able to post from my phone, which is where I post from 99% of the time, was October 19. 

iPhone 6s, OS 9.0 (at this moment, I am upgrading to 9.1, and it will be interesting to see if that fixes it)

I have restarted my phone--did not help.  I have cleared all of my safari pages, and that did not help.

What happens:

--I type a post in Reply or Quick Reply, and when I hit Post, I get the pink box that says my post is timed out.  Trying again from there is  unsuccessful.

--I am unable to log out.

--I am unable to switch users.

Logging out and trying to switch users gets me this message:


Me: Sesame, shellfish, chamomile, sage
DS: Peanuts

Offline Macabre

  • Global Moderator
  • Member
  • ****
  • Posts: 29,581
  • Don't Blink!
Re: Trouble accessing forum?
« Reply #23 on: October 24, 2015, 10:46:41 AM »
Nope.

Me: Sesame, shellfish, chamomile, sage
DS: Peanuts

Offline rebekahc

  • Global Moderator
  • Member
  • ****
  • Posts: 3,014
Re: Trouble accessing forum?
« Reply #24 on: October 24, 2015, 04:10:21 PM »
Hmm. It's got to be something with your phone because I post from my phone and iPad exclusively evenings and weekends and haven't run into that problem. I'm on a 5s with 9.0.1 (I think?  It says my update would be 9.0.2.).

I'll take a look around the forum software support forums and see if anyone else mentions a problem.
TX - USA
DS - peanut, tree nut, milk, eggs, corn, soy, several meds, many environmentals. Finally back on Xolair!
DD - mystery anaphylaxis, shellfish.
DH - banana/avocado, aspirin.  Asthma.
Me - peanut, tree nut, shellfish, banana/avocado/latex,  some meds.

Offline Macabre

  • Global Moderator
  • Member
  • ****
  • Posts: 29,581
  • Don't Blink!
Re: Trouble accessing forum?
« Reply #25 on: October 26, 2015, 10:07:39 PM »
Well, I can't see anything that changed between last Monday and last Tuesday with my phone. Boo.  Still can't post here. 
Me: Sesame, shellfish, chamomile, sage
DS: Peanuts

Offline rebekahc

  • Global Moderator
  • Member
  • ****
  • Posts: 3,014
Re: Trouble accessing forum?
« Reply #26 on: October 27, 2015, 07:52:06 AM »
I searched the help forum and found people talking about similar problems (off and on since about 2010), but it was more global - everyone from their forum or everyone using a certain browser, etc.  There was no real resolution in any of the threads - it just seemed like it got randomly better.  The most common link between forums having the issue was using GoDaddy as a host (they're apparently notorious for over selling their server).  We don't use GoDaddy, but if our host is the problem, we'd all be having the issue consistently and across devices.  I'm reluctant to mess with our server settings for a fix unless others are currently having the same issue because I'm liable to make things worse rather than better.  Perhaps try clearing your cache?  I think about doing that on my computer, but forget about it on my phone and iPad.  To do this, go to Settings, then Safari (or whatever browser app you use), then you'll see where you can clear history and data.
TX - USA
DS - peanut, tree nut, milk, eggs, corn, soy, several meds, many environmentals. Finally back on Xolair!
DD - mystery anaphylaxis, shellfish.
DH - banana/avocado, aspirin.  Asthma.
Me - peanut, tree nut, shellfish, banana/avocado/latex,  some meds.

Offline Macabre

  • Global Moderator
  • Member
  • ****
  • Posts: 29,581
  • Don't Blink!
Re: Trouble accessing forum?
« Reply #27 on: October 27, 2015, 09:19:25 PM »
Testing. Cleared my cache. :crazy:
Me: Sesame, shellfish, chamomile, sage
DS: Peanuts

Offline rebekahc

  • Global Moderator
  • Member
  • ****
  • Posts: 3,014
Re: Trouble accessing forum?
« Reply #28 on: October 27, 2015, 10:42:21 PM »
 :crossed:
TX - USA
DS - peanut, tree nut, milk, eggs, corn, soy, several meds, many environmentals. Finally back on Xolair!
DD - mystery anaphylaxis, shellfish.
DH - banana/avocado, aspirin.  Asthma.
Me - peanut, tree nut, shellfish, banana/avocado/latex,  some meds.

Offline Macabre

  • Global Moderator
  • Member
  • ****
  • Posts: 29,581
  • Don't Blink!
Re: Trouble accessing forum?
« Reply #29 on: October 28, 2015, 10:07:49 PM »
Weird. Even when I'm logged in forever, it logs me out after a post.
Me: Sesame, shellfish, chamomile, sage
DS: Peanuts