FAS has upgraded our forum security. Some members may need to log in again. If you are unable to remember your login information, please email food.allergy.supt@flash.net and we will help you get back in. Thanks for your patience!

Welcome > FAS Committee

FAS "Not Secure" in browser

(1/8) > >>

nameless:
hi all admin-types --- I just noticed that in my browser bar FAS is showing as "Not Secure" which means it's no longer an https connection. When did that happen? In my browser it's bookmarked/saved as Https which it used to be, right?

I just want to put out a warning to folks to not use a password for their FAS account they use anywhere else, particularly if it's attached to the email address they use for FAS.

thoughts?

SilverLining:
Iím not seeing that, but I donít have to sign in each visit. Would that be why?

I did suddenly start seeing that message on a different forum though.

Rebekah:
Looks like I need to install an update, but itís not working right.

rebekahc:
Wow, that was weird - not sure if it was my computer or the site, but I logged out and then couldn't get logged in again.  My user name and password kept disappearing as soon as I hit the login button.

rebekahc:
After working with tech support on making sure the updates went through correctly, I asked again about securing the site.  I would need to pay for an SSL certificate each year - it must have stopped being included in my annual costs at the end of November when the contract renewed.  Adding it will double my cost.  :-/

Navigation

[0] Message Index

[#] Next page

Reply

Go to full version