FAS has upgraded our forum security. Some members may need to log in again. If you are unable to remember your login information, please email food.allergy.supt@flash.net and we will help you get back in. Thanks for your patience!

Post reply

Warning: this topic has not been posted in for at least 365 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Please spell spammer backwards:
Spell the answer to 6 + 7 =:

shortcuts: hit alt+s to submit/post or alt+p to preview

By posting you acknowledge you are subject to our TOS, rules, and guidelines .

Topic Summary

Posted by: admin rebekahc
« on: July 20, 2022, 09:25:11 PM »

Youíre welcome.  :)
Posted by: spacecanada
« on: July 20, 2022, 03:02:08 PM »

Thank you!!
Posted by: admin rebekahc
« on: July 19, 2022, 12:04:57 AM »

I can remove the widget altogether since there havenít been any new tweets in a really long time. If anyone wants to revive tweeting, I can always put the widget back. I will try to do it from my iPad now, but may need to be in front of an actual computer - in which case it may take me a couple of days to find a hole in my schedule at the office.
Posted by: spacecanada
« on: July 18, 2022, 09:50:12 PM »

Can a moderator remove the tweet about the airplane reaction from the bottom of every page? I find it triggering and it has been there for a really long time. (Might be time for some new tweets, like super awesome sesame labelling?!?)
Posted by: rebekahc
« on: November 30, 2018, 02:50:09 AM »

Itís a glitch that can happen when youíre looking at threads/posts from unread posts or otherwise not the usual way. The numbers that identify the post and link it to the thread title get changed and then the system links it to the wrong title even though the link itself takes you to the right place. Itís weird. I tried for a while long ago to figure out a fix for it, but never had any luck.
Posted by: SilverLining
« on: November 29, 2018, 10:31:44 PM »


I wonder why the title was changed in the post. I just copy/pasted.
Posted by: rebekahc
« on: November 29, 2018, 03:18:11 PM »

Thanks for the reminder.  I noticed it there right after it was posted and meant to go move it to mfg, but forgot.
Posted by: SilverLining
« on: November 29, 2018, 12:17:18 PM »

I donít know if I started this thread in the wrong place, or if it was accidentally moved.

Could someone move this thread

Re: Elderly Parents

To the Mfrs. and Packaged Foods thread. Instead of Schools.

Posted by: spacecanada
« on: December 18, 2017, 10:35:04 AM »

I have had the "new" button issue a few times too, though it appears to show the new message at the bottom of the page instead of the top.  Hopefully resetting your phone does the trick.  If not, try deleting your cookies and history.
Posted by: Macabre
« on: December 18, 2017, 06:50:06 AM »

Weird stuff is happening. Iíll restart my phone to seee if that fixes it. Clicking on the New button tonsee the most recent post in s thread takes me to random places in the thread. I totally freaked out when I saw a post from someone. A critical forum is also missing, not just hiddden. Weird.
Posted by: Mr. Barlow
« on: April 26, 2017, 01:08:02 PM »

Same avatar issue here.
Posted by: admin rebekahc
« on: April 17, 2017, 07:28:33 PM »

I can get it to upload, but it's too big and cuts off the image.  Tomorrow when I'm on a real computer instead of my iPad, I'll resize it and make it work!

ETA:  Well, I've done everything I can think of.  Uploaded directly from my computer, resized it, cropped it into a square, made the file size smaller, linked to the smaller image on my photobucket... Nothing has worked.  I'll get in touch with tech support and see if they can fix it.
Posted by: hedgehog
« on: April 17, 2017, 03:26:55 PM »

Thank you! I just sent it
Posted by: rebekahc
« on: April 17, 2017, 02:09:37 PM »

If you email me the image, I can play with it and see if I can get it to work.  food.allergy.supt@flash.net
Posted by: hedgehog
« on: April 17, 2017, 12:08:20 PM »

I have been trying to update my avatar for a while now, to replace the ST. Patrick's Day version with the non-holiday plain one.  I don't know whether the trouble is on this end or photobucket's, but it wont let me.  It tells me it is either too large or not an avatar.